注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

G G I C C I

 
 
 

日志

 
 

Qt_Error Unable to locate theme engine in module_path: "pixmap"  

2012-01-11 19:28:03|  分类: Qt |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
Error Info:
Gtk-WARNING **: Unable to locate theme engine in module_path: "pixmap"
Error Source:
1> running the update-java tool
2> running the Qt Project
...(keep updating)
Solution:
install gtk2-engines-pixbuf

由于Qt工程build好后运行或者其它原因,发现给出以上错误信息,那么可以用这个方法解决,安装gtk2-engines-pixbuf即可,即在终端(terminal)输入:
sudo apt-get install gtk2-engines-pixbuf 然后运行
  评论这张
 
阅读(395)| 评论(0)
推荐

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017